Fix WordPress Plugins Auto Update

Summary: Fix WordPress to auto update plugins without requiring an FTP password.

If you manage your own blog with WordPress you will often need to update plugins to their newer versions. Depending on how your blog was initially set up, when you click on update you may get a screen that asks for a FTP username and password. There is a fix that will enable you to automatically update all your plugins and themes.

This fix should work for versions of WordPress 2.8 and above.

Continue reading “Fix WordPress Plugins Auto Update”